Zen Cart Logo

can't install

Locked

Views: 1,318

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
24 Aug 2006, 4:16 AM
#1
sars020 avatar

sars020

New Zenner

Join Date:
May 2006
Posts:
8
Plugin Contributions:
0

can't install

I install to Hostgator Host, when install database , i get this error:
1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-upgrade_exceptions' at line 1
in:
[DROP TABLE IF EXISTS zen-upgrade_exceptions;]

     Version of : 
                       Zen-cart: 1.3.0.2
                       PHP :4.4.2 (Zend: 1.3.0) 
                       Mysql: 4.1.21
                       
I can install it on my local pc well.
Please give me help!
24 Aug 2006, 4:21 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: can't install

When you are specifying a table-prefix, do not use a hyphen.

  • is invalid
    use _ instead
25 Aug 2006, 2:42 AM
#3
sars020 avatar

sars020

New Zenner

Join Date:
May 2006
Posts:
8
Plugin Contributions:
0

Re: can't install

Yes, you are right, when i changed , i can install it, thank you!