Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / Unable to Create New Accounts after Upgrade

Unable to Create New Accounts after Upgrade

Locked

Views: 1,690

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
27 Sep 2006, 11:23 PM
#1
peace_freak avatar

peace_freak

Zen Follower

Join Date:
Apr 2006
Posts:
354
Plugin Contributions:
0

Unable to Create New Accounts after Upgrade

Have just completed upgrading to 1.3.5 from 1.3.2 on a two language site (English and Japanese)

I am able to create new accounts when logged into the English side but from the Japanese side.

If I fill in the Japanese side with English, I can create an account, but not so if I use Japanese!

After filling in everything in Japanese and pressing the Submit button, the same create account window returns but this time next to the Prefecture Field (State, on the English side I guess) I get a pull down menu with TYPE_BELOW in it (No Choices are available) and a blank field, slightly below and to the right of it.

Whatever I type in there is not accepted...

Hope someone can help out with this...

Been up since 2 am Japan time (it is now 08:20 AM) and I must go off to work.

(here is the store http://store.globalpeace.jp)

Thank you in advance!

28 Sep 2006, 12:16 AM
#2
johnny43 avatar

johnny43

Zen Follower

Join Date:
Feb 2006
Posts:
231
Plugin Contributions:
0

Re: Unable to Create New Accounts after Upgrade

Do a search on "State Dropdown"...
I think it could be related to a bug in 1.3.5

28 Sep 2006, 7:09 AM
#3
peace_freak avatar

peace_freak

Zen Follower

Join Date:
Apr 2006
Posts:
354
Plugin Contributions:
0

Re: Unable to Create New Accounts after Upgrade

Managed to get it working, though I would not say elegantly just yet as I must adjust to layout on the Japanese side as to be able to use the State field the country has to be selected first...

The first fix was in Admin/Config/Minumum Values - Company had to be set back to 0. (it was set to 1)

Then for Admin/Customer Details/ State - Always display as a pulldown? the setting was set to false but needed to be set to true!