Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / going live with upgrade

going live with upgrade

Locked

Views: 1,238

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
13 Dec 2006, 8:48 PM
#1
pat_allosaurs avatar

pat_allosaurs

New Zenner

Join Date:
May 2006
Posts:
33
Plugin Contributions:
0

going live with upgrade

Ok I just need some reassurance because something that is probably clear as glass to everyone else is not so clear to me...

I have done a successful upgrade:smartass:

I did everything step by step, exactly as the upgrade instructions specify

The successful upgrade directory name is different to my live site.

The very last thing the upgrade instructions say it this:-

To go live, This can be done easiest by renaming "store_new" to "store" (you'll have to rename "store" to something else first)

Now then, if I simply rename the directories, it does not work. I know, I tried it:D

So to actually get the job done, I am guessing that I have to rename the directories and also adjust the /includes/configure.php, mabe other things too

Is that right? Do I have to adjust or rename any other bits and bobs while I'm at it, and if so, exactly what do I change?

Dont laugh at me, I've been doing this all day and nothing seems obvious any more. Someone please give me a clue!

Cheers

Pat :thumbsup:

14 Dec 2006, 10:07 AM
#3
pat_allosaurs avatar

pat_allosaurs

New Zenner

Join Date:
May 2006
Posts:
33
Plugin Contributions:
0

Re: going live with upgrade

Thank you Dr Byte!

I did just as the article instructed me, and everything seemed smooth - the back end seems to be working and happy but when I try to access the store I get this error message

The requested URL /Zencart/zc_install/index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Now then, both the old install and the new one were working before I did the renaming, so what did I do wrong? I've checked and rechecked, and I dont see what the problem is. I'm kind of concerned to get this sorted out asap, because it looks bad when you go to the store, as if I've done a runner with all my customers Christmas money :down:

14 Dec 2006, 10:35 AM
#4
pat_allosaurs avatar

pat_allosaurs

New Zenner

Join Date:
May 2006
Posts:
33
Plugin Contributions:
0

Re: going live with upgrade

Ack, cancel that last question! One of the configure php files had repeatedly not uploaded properly, causing the error...all seems to be fixed now!

Apologies for my sillyness and thanks again Dr Byte for helping me the last step of the way

I can only stand you a small coffee right now, but next time there will be cakes as well! :D

Cheers!!! :cheers:

Pat Allosaurs