Zen Cart Logo
Forums / General Questions / Zencart 1.36 causing Server loads?

Zencart 1.36 causing Server loads?

Locked

Views: 975

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
5 Feb 2007, 8:58 PM
#1
jean avatar

jean

New Zenner

Join Date:
Jan 2004
Posts:
17
Plugin Contributions:
1

Zencart 1.36 causing Server loads?

Hi,

I installed on a server a version of 1.36 for 1 customer and 1.37 for an other one. The both are in their own home. Presently I'm experiencing very high Server load on my server at Liquid Web. My provider told me that he can't understand why but everytime that I have a load usually files from zencart are running as a loop or are asking a big percentage of the CPU. Typically, the same page is running at that moment three times until the server crashes. This problem

Any idea?

6 Feb 2007, 3:02 AM
#2
theoracle avatar

theoracle

Suspended

Join Date:
Aug 2004
Posts:
3,180
Plugin Contributions:
1

Re: Zencart 1.36 causing Server loads?

What does your web error logs states on these issues ?

6 Feb 2007, 3:20 AM
#3
jean avatar

jean

New Zenner

Join Date:
Jan 2004
Posts:
17
Plugin Contributions:
1

Re: Zencart 1.36 causing Server loads?

Nothing special.

It was what the tech from Liquid Web told me to explain the huge Server load. But it seems that the problem was coming from somebody else.

I was asking this question to have ab idea to investigate if they refused to settle the problem.