Zen Cart Logo
Forums / Customization from the Admin / Trying to rename Admin Directory... not going well!

Trying to rename Admin Directory... not going well!

Locked

Views: 1,649

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
16 Mar 2007, 6:27 PM
#1
jemenvy avatar

jemenvy

New Zenner

Join Date:
Mar 2007
Location:
Alberta, Canada
Posts:
20
Plugin Contributions:
0

Trying to rename Admin Directory... not going well!

Greetings!! I am a new Zenner... needing a bit of help.

I have followed the instructions to rename the Admin directory, and the two seperate configure.php files. It's not working.

I am sure I've followed them exactly, but obviously I'm missunderstanding something, somewhere... I am getting these two error messages when I try to log back into my admin area.

Warning: Unexpected character in input: '' (ASCII=92) state=1 in /home/jemenvyc/public_html/sukyinimages/includes/configure.php on line 2

Parse error: syntax error, unexpected T_STRING in /home/jemenvyc/public_html/sukyinimages/includes/configure.php on line 2

Can someone help, pretty please??! :cry:

I am very much stuck!

16 Mar 2007, 7:16 PM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Trying to rename Admin Directory... not going well!

Duplicate Post*******