Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Error message in Admin after new install.

Error message in Admin after new install.

Locked

Views: 1,484

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
16 Mar 2007, 7:21 PM
#1
ragemoto avatar

ragemoto

New Zenner

Join Date:
Mar 2007
Posts:
16
Plugin Contributions:
0

Error message in Admin after new install.

Newb here - just installed 1.3.7, install was clean but Im getting the following message after hitting the Update button after making a change in Admin. Changes seem to be taking.

Anyone know whats causing this?

Warning: Cannot modify header information - headers already sent by (output started at /www/www/www/ragemoto/www/store/admin/includes/init_includes/init_admin_auth.php:5) in /www/www/www/ragemoto/www/store/admin/includes/functions/general.php on line **34
**

TIA

**Booch
**

17 Mar 2007, 1:01 AM
#2
ragemoto avatar

ragemoto

New Zenner

Join Date:
Mar 2007
Posts:
16
Plugin Contributions:
0

Re: Error message in Admin after new install.

Ok - fixed this. I was wondering why I wasnt getting the admin login too. Turns out the file init_admin_auth.php was corrupted during FTP (although it looked fine). Uploaded it again which resolved it.