This is caused by a php error in php 5.2 ...
There is a temp fix you could add to your site, but this tells me that you have not upgraded to v1.3.7 ... and that you are using an older version of Zen Cart that is a bit buggy ...
I would recommend upgrading your site which also has the temporary fix for this php bug in it ...
Note: you should also add the latest PayPal Patch at:
http://www.zen-cart.com/forum/showthread.php?t=56216
To your upgrade ...
Linda McGrath
If you have to think ... you haven't been zenned ...
**Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!**
Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today!]
Officially PayPal-Certified! Just click here
Try our Zen Cart Recommended Services - Hosting, Payment and more ...
Signup for our Announcements Forums to stay up to date on important changes and updates!