Forums / Upgrading from 1.3.x to 1.3.9 / Urgent Cry for Help!

Urgent Cry for Help!

Locked

Views: 1,284

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
19 Mar 2007, 8:21 AM
#1
blessisaacola avatar

blessisaacola

Totally Zenned

Join Date:
Feb 2004
Location:
Georgia, USA
Posts:
1,875
Plugin Contributions:
1

Urgent Cry for Help!

Can someone please lend a hand, recently most to another host and unable to get store back up. When I got to the home page I get this error:

1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'EXPECTED_PRODUCTS_SORT limit MAX_DISPLAY_UPCOMING_PROD' at line 7
in:
[select p.products_id, pd.products_name, products_date_available as date_expected from products p, products_description pd where p.products_id = pd.products_id and p.products_status = 1 and pd.language_id = '1' and p.products_date_available >=20070319 order by EXPECTED_PRODUCTS_FIELD EXPECTED_PRODUCTS_SORT limit MAX_DISPLAY_UPCOMING_PRODUCTS]

When I go to Admin to login site/adminfolder/index.php brings up a blank page but site/adminfolder/login.php brings up the login page and once I log in I get a blank screen but if I type site/adminfolder/index.php I get the Admin menu. Doing anything on the Admin doesn't return me back to the page it should. For example if I click on store manager, optimize database, it does the functionality but returns me to blank screen.

If I try to run site/zc_install/ to try and see if I will give me any message about database, it takes me all the way to the screen where I can update config files or DB but selecting either just returns a blank screen. Some is completely messed up and I am at a loss for words. Please help me. Thanks!

19 Mar 2007, 9:10 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Urgent Cry for Help!

This is erroring on looking for the featured items in the DB and I would suspect a corrupt file or 2 in the move. as you have your own templat at includes/templates/clevershoppers/ and I suppose that you have used the override system for your edits, I would reload all the core files from the version that this currently is or your backup used in the move to see if this might correct a possible bad upload

Zen-Venom Get Bitten

19 Mar 2007, 10:09 AM
#3
blessisaacola avatar

blessisaacola

Totally Zenned

Join Date:
Feb 2004
Location:
Georgia, USA
Posts:
1,875
Plugin Contributions:
1

Re: Urgent Cry for Help!

Well, just reuploaded all files and that did not solve my problem. I am sure it is something with my database been corrupted. Oh well!