Zen Cart Logo
Forums / General Questions / error in send mail page

error in send mail page

Locked

Views: 1,496

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
10 May 2007, 10:49 PM
#1
derer avatar

derer

New Zenner

Join Date:
Aug 2005
Posts:
19
Plugin Contributions:
0

error in send mail page

Hello, I updated zen databaze from 1.2.5 to 1.3.6 and now when I would like to send Emails to my customers the page take me this error and I can´t do anything: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ':admin_id' at line 1

Same error in admin pages newsletters and send mail to customers... Can anybody help? Thanks. Regars michal

11 May 2007, 3:29 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: error in send mail page

It is May 10,2007...when you stated:

Hello, I updated zen databaze from 1.2.5 to 1.3.6
Did you actually mean that you updated Zen Cart to 1.3.6???

Did you load ALL of the 1.3.6 files and then upgrade the DB?

Any reason that you are not using Zen Cart 1.3.7??

14 May 2007, 9:08 PM
#3
derer avatar

derer

New Zenner

Join Date:
Aug 2005
Posts:
19
Plugin Contributions:
0

Re: error in send mail page

it´s longer time when I updated it!! you mean I have to rewrite all old files with new files and than update databaze? and it will be ok?! I updated only DB!! not files...

15 May 2007, 5:00 AM
#4
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: error in send mail page

Yes, the normal method (especially for a live store) is to create another install in a folder with a new DB. Perform the install(this is all new files) after a successful install you then apply a DB backup from your current shop to this install.

Files first - then update the DB only...