Zen Cart Logo
Forums / Installing on a Windows Server / Permission Denied?

Permission Denied?

Locked

Views: 2,247

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
14 May 2007, 6:14 AM
#1
oamurai avatar

oamurai

New Zenner

Join Date:
May 2007
Posts:
8
Plugin Contributions:
0

Permission Denied?

Couldn't find the similar problem around here so i am getting a error when i go to the shop. This is the error i am getting... Same as goes for admin page.

Warning: main(includes/application_top.php) [function.main]: failed to open stream: Permission denied in /home/.rasti/randall/www.oamurai.com/shop/index.php on line 26

Warning: main(includes/application_top.php) [function.main]: failed to open stream: Permission denied in /home/.rasti/randall/www.oamurai.com/shop/index.php on line 26

Fatal error: main() [function.require]: Failed opening required 'includes/application_top.php' (include_path='.:/usr/local/lib/php') in /home/.rasti/randall/www.oamurai.com/shop/index.php on line 26

19 May 2007, 1:45 AM
#2
ezskratch avatar

ezskratch

New Zenner

Join Date:
May 2007
Posts:
41
Plugin Contributions:
0

Re: Permission Denied?

I am getting same error - any luck fixing it?

skratch

21 May 2007, 3:03 PM
#3
theoracle avatar

theoracle

Suspended

Join Date:
Aug 2004
Posts:
3,180
Plugin Contributions:
1

Re: Permission Denied?

Perhaps your CHMOD settings aren't high enough. If you're not the actual hosting provider, you'd need to send a support ticket message to your ISP in order to correct this problem due to related permission issues.