Zen Cart Logo
Forums / General Questions / International Customers Unable to Create Accounts

International Customers Unable to Create Accounts

Locked

Views: 1,427

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
25 May 2007, 2:02 AM
#1
rabbcon avatar

rabbcon

Zen Follower

Join Date:
Dec 2006
Location:
Chicago, IL
Posts:
143
Plugin Contributions:
0

International Customers Unable to Create Accounts

Version 1.3.7

We are a U.S. based store. Our International customers are unable to create an account. When they go and click on "Create Account" and complete all areas of the form, accepting privacy policy, etc....all required fields and even the unrequired fields and then hit submit, the page loops back to the "Create Account" page. There are no error messages given.

We are using the State Drop Down. Our set up is a customer must first select the country. If they are U.S. based and selected "United States" the drop down for the states are populated. If they are in another country, lets say United Kingdom, they select the country first, U.S. states still populate the "State" field.

What are we doing in correctly? We want to allow International customers the ease of creating an account without our assistance. Currently, we are having the create an account with a U.S. address then we go in the back and manually update their Customer Information with their correct International address.

Maybe there is something in the admin we did not set up correctly?

All help is greatly appreciated. Thanks in advance.

25 May 2007, 2:47 AM
#2
Kim avatar

Kim

Obaa-san

Join Date:
Jun 2003
Location:
West Coast, North America
Posts:
26,644
Plugin Contributions:
0

Re: International Customers Unable to Create Accounts

If you remove the US drop down modification do things work correctly?

28 May 2007, 2:07 AM
#3
rabbcon avatar

rabbcon

Zen Follower

Join Date:
Dec 2006
Location:
Chicago, IL
Posts:
143
Plugin Contributions:
0

Re: International Customers Unable to Create Accounts

Kim,

Thanks for your reply. It was our error. We had to enable various Zones and downloaded the SQL db patches for each country from the Zen Cart Downloads section. There are patches there.

It is working great now.