Zen Cart Logo
Forums / General Questions / How to change permissions

How to change permissions

Locked

Views: 945

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
30 May 2007, 5:51 PM
#1
lynsfashions avatar

lynsfashions

New Zenner

Join Date:
May 2007
Posts:
21
Plugin Contributions:
0

How to change permissions

Hello everybody,

I created my site on my computer using Apache2/Php4.4.6/MySQL4.1 and when I tried to upload the files last night to my host server, I encounter few problems... when I install a new zencart in my host server - my cache folder's path is the one in my drive C: and it's unwritable - is it correct? And how can I change its permissions? I could change the permissions of the uploaded files using FTP but I could not change the files in my computer. It's marked as read-only and when I tried to remove the tick mark under Properties it would not do the trick. Please help!

Thanks,

Lyn

31 May 2007, 4:59 AM
#2
lynsfashions avatar

lynsfashions

New Zenner

Join Date:
May 2007
Posts:
21
Plugin Contributions:
0

Re: How to change permissions

Hi folks,

I was able to solve the cache problem, thanks heavens! My site is up and running (but I still have to fix some minor problems). I still could not edit though the permissions in my local folders - they're still "read only" and I don't know why I can't change them.

Lyn