Zen Cart Logo
Forums / Installing on a Windows Server / Can't login into admin mode

Can't login into admin mode

Locked

Views: 1,675

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
15 Jun 2007, 12:42 PM
#1
tomcon avatar

tomcon

New Zenner

Join Date:
Jun 2007
Posts:
3
Plugin Contributions:
0

Can't login into admin mode

Hello, please, could you help me?
I have such stupid problem. I installed Zen-cart e-shop newest version in loclahost OK.
But, when I click button "Click here to open admin area", new page occurs
with this warning message "Fatal error: Call to a member function Execute() on a non-object in C:\wamp\www\zen\includes\functions\sessions.php on line **61"
And when I set correct login entries I can'login into admin mode.
Please can you help me?:(
Jirka
**

15 Jun 2007, 1:44 PM
#2
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Can't login into admin mode

Sounds like you may be using php 5.2.x and there is a php bug in there ...

Zen Cart v1.3.7 does have a work around for the php bug built into it ... what version are you running?

16 Jun 2007, 4:52 PM
#3
tomcon avatar

tomcon

New Zenner

Join Date:
Jun 2007
Posts:
3
Plugin Contributions:
0

Re: Can't login into admin mode

Yes, you are right. I have installed PHP 5.2.3 version.
Shoud I update newest version to avoid Zen-cart errors? Thank you very much.

16 Jun 2007, 5:33 PM
#4
tomcon avatar

tomcon

New Zenner

Join Date:
Jun 2007
Posts:
3
Plugin Contributions:
0

Re: Can't login into admin mode

Sorry, shoulod I dowgrade to PHP 4.0.3 to avoid this error?

16 Jun 2007, 10:48 PM
#5
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Can't login into admin mode

There errors are php errors ... not Zen Cart errors ...

I'd upgrade to v1.3.7 to fix these ...