Zen Cart Logo
Forums / Installing on a Windows Server / Install went well....sort of

Install went well....sort of

Locked

Views: 1,901

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
28 Jun 2007, 5:28 AM
#1
rkeane avatar

rkeane

New Zenner

Join Date:
Jun 2007
Posts:
2
Plugin Contributions:
0

Install went well....sort of

*Hello! *

Can anyone shed some light on this error I get when trying to access the ADMIN area? The install went well on IIS 5 and MySQL 5.

**Fatal error: Class 'messageStack' not found in X:\XXXXXXX\XXXXXXXXX\zen-cart\includes\autoload_func.php on line 79

**I cannot seem to pinpoint he issue by searching your FAQ's or forums.

:smile: Jim - Vancouver Canada

28 Jun 2007, 6:34 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Install went well....sort of

try just FTP'ing/overloading the cart files ad this might be an incomplete/corrrupt file or 2

28 Jun 2007, 7:18 AM
#3
rkeane avatar

rkeane

New Zenner

Join Date:
Jun 2007
Posts:
2
Plugin Contributions:
0

Re: Install went well....sort of

Thanks Kobra....that did it. :cool:

I think the first mirror is not downloading correctly. I switched to an alternate and overwrote the cart files and....bingo.

Great forum here!

J.