Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / 1.3.7.admin patch to 1.3.7.1 - problem

1.3.7.admin patch to 1.3.7.1 - problem

Locked

Views: 1,608

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
24 Jul 2007, 9:56 PM
#1
javier avatar

javier

New Zenner

Join Date:
Jun 2007
Posts:
79
Plugin Contributions:
0

1.3.7.admin patch to 1.3.7.1 - problem

Assuming I did nothing else, I simply put the files from the admin patch into the relevant folders on the website. Afterward, I cannot login into admin and the site does not display its pages. What am I likely to have zapped :-((

Restoring the older files has not returned things to the previous working state. Help gratefully received :-))

24 Jul 2007, 9:59 PM
#2
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: 1.3.7.admin patch to 1.3.7.1 - problem

Most likely just some bad files on the upload ...

Try reloading the files again ...

Also peek at your configure.php in:
/admin/includes/configure.php

and be sure you did not overwrite it with something old and out dated ...

What errors are you getting ...

24 Jul 2007, 11:16 PM
#3
javier avatar

javier

New Zenner

Join Date:
Jun 2007
Posts:
79
Plugin Contributions:
0

Re: 1.3.7.admin patch to 1.3.7.1 - problem

Thanks for that. However, having gone away for half an hour - on my return, things were back !! I was getting a HTTP 500 error, so I assume the hosting server may have had a wobbly :-)) Either that or banging my head on that wall worked :-))

Best regards,

Javier