Zen Cart Logo
Forums / Addon Payment Modules / Worldpay callback failure: The maximum limit of 131072 bytes has been exceeded

Worldpay callback failure: The maximum limit of 131072 bytes has been exceeded

Locked

Views: 3,018

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
4 Sep 2007, 8:07 PM
#1
minh avatar

minh

New Zenner

Join Date:
Feb 2005
Posts:
2
Plugin Contributions:
0

Worldpay callback failure: The maximum limit of 131072 bytes has been exceeded

Hi,

I've been using the latest version of the Worldpay payment module for several weeks and it has been working fine the majority of the time. However, I have had a few callback failure responses:

(1) The maximum limit of 131072 bytes has been exceeded and
(2) Callback obtained HTTP '302' response

My current zencart installation is 1.2.6 with SSL enabled.

The other details are:

Webserver = Apache/1.3.37 (Unix)

HTTP Host = https://www.mysite.com

Path_Translated = /homepages/40/d181793455/htdocs/mysite/

Server Free Disk Space = 101.3 GB

PHP API Mode = apache

PHP Max Execution Time per page = 50000

Register Globals = ON Click here for more info

MySQL Support = ON

MySQL Version = 4.0.25-standard

Database Privileges = Unknown

PHP Version = 4.4.7

PHP Safe Mode = OFF

PHP open_basedir restrictions =

PHP Sessions Support = ON

PHP Session.AutoStart = OFF

PHP session.use_trans_sid = OFF

PHP Session.Save_Path = /tmp -->Writeable

Current SQL Cache Folder = /kunden/homepages/40/d181793455/htdocs/mysite/cache -->Writeable

Suggested SQL Cache Folder = /homepages/40/d181793455/htdocs/mysite/cache

PHP magic_quotes_runtime setting = OFF

PHP GD Support = ON

PHP ZLIB Compression Support = ON

PHP OpenSSL Support = ON

PHP cURL Support = ON

PHP Upload Support = ON upload_max_filesize=20M; post_max_size=8M

PHP Upload TMP dir =

PHP XML Support = ON

PHP FTP Support = ON

I've read through previous Worldpay callback failure posts and haven't found a solution.

I would be grateful for your assistance.

Best regards,

Minh

4 Sep 2007, 8:46 PM
#2
superprg avatar

superprg

Totally Zenned

Join Date:
Feb 2006
Location:
Chicago
Posts:
1,349
Plugin Contributions:
0

Re: Worldpay callback failure: The maximum limit of 131072 bytes has been exceeded

302 response is generally generated when a page is moved temporarily
Did you change the relay url etc?

4 Sep 2007, 9:34 PM
#3
minh avatar

minh

New Zenner

Join Date:
Feb 2005
Posts:
2
Plugin Contributions:
0

Re: Worldpay callback failure: The maximum limit of 131072 bytes has been exceeded

Hi superprg,

I haven't changed the relay url. It works most of the time but every now and then I get a callback failure. It's very confusing :S

Best regards,

Minh