Zen Cart Logo
Forums / General Questions / 1.37 error on admin login

1.37 error on admin login

Locked

Views: 1,072

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
7 Oct 2007, 2:43 PM
#1
mtuckman avatar

mtuckman

New Zenner

Join Date:
Oct 2007
Posts:
2
Plugin Contributions:
0

1.37 error on admin login

i am getting this error when trying to login
The specified CGI application misbehaved by not returning a complete set of HTTP headers.
any ideas?
did i miss a patch?