Zen Cart Logo
Forums / Installing on a Windows Server / 1.37 error when logging in to admin

1.37 error when logging in to admin

Locked

Views: 2,246

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
7 Oct 2007, 2:56 PM
#1
mtuckman avatar

mtuckman

New Zenner

Join Date:
Oct 2007
Posts:
2
Plugin Contributions:
0

1.37 error when logging in to admin

i am getting this error "CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers."

any ideas?

7 Oct 2007, 3:05 PM
#2
merlinpa1969 avatar

merlinpa1969

Totally Zenned

Join Date:
Mar 2004
Posts:
13,031
Plugin Contributions:
4

Re: 1.37 error when logging in to admin

a quick search for this error will get you some results,

its also hard to follow posts when you post in multiple threads