Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Store works but not admin

Store works but not admin

Locked

Views: 2,064

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
5 Dec 2007, 9:50 PM
#1
migzam avatar

migzam

New Zenner

Join Date:
Dec 2007
Posts:
6
Plugin Contributions:
0

Store works but not admin

Hello, I just installed (three times) ZEN and the store part with sample data works great. The admin section gives me this message.

Forbidden

You don't have permission to access /admin/index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Can someone help me before I eat my monitor?

5 Dec 2007, 10:47 PM
#2
nomadrw avatar

nomadrw

Zen Follower

Join Date:
Sep 2007
Location:
Somewhere in Southern Cal
Posts:
331
Plugin Contributions:
0

Re: Store works but not admin

Please read this thread they had the same problem
http://www.zen-cart.com/forum/showthread.php?t=44762
hope it works.

nomad

5 Dec 2007, 10:56 PM
#3
migzam avatar

migzam

New Zenner

Join Date:
Dec 2007
Posts:
6
Plugin Contributions:
0

Re: Store works but not admin

Thanks!

but it made no difference. same error.

7 Dec 2007, 3:45 PM
#4
migzam avatar

migzam

New Zenner

Join Date:
Dec 2007
Posts:
6
Plugin Contributions:
0

Re: Store works but not admin

WOW!!!

It's been two days and no one in the entire group knows what to do about this?

:huh:

7 Dec 2007, 5:56 PM
#5
yellow1912 avatar

yellow1912

Totally Zenned

Join Date:
Oct 2006
Posts:
5,422
Plugin Contributions:
0

Re: Store works but not admin

A file permission problem? Make sure you chmod it correctly.
You may have uploaded the file using ssh or telnet, unzip it there, then the current owner of the folders and files is not apache, so you cant access them.

I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

7 Dec 2007, 6:07 PM
#6
migzam avatar

migzam

New Zenner

Join Date:
Dec 2007
Posts:
6
Plugin Contributions:
0

Re: Store works but not admin

Thanks Yellow, I was told to comment out this line Include /etc/httpd/conf/mod_jk.conf from httpd.conf file and that got me to a new error.

Parse error: parse error, unexpected T_IF, expecting ',' or ';' in admin/includes/init_includes/init_admin_auth.php on line 9

I just posted that one.

:frusty: