Zen Cart Logo
Forums / General Questions / Unable to add new featured/special product

Unable to add new featured/special product

Locked

Views: 912

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
6 Dec 2007, 11:32 AM
#1
lastlifeinuniverse avatar

lastlifeinuniverse

New Zenner

Join Date:
Dec 2007
Posts:
1
Plugin Contributions:
0

Unable to add new featured/special product

Dear all ,

Before I say anything else, I would like to express my commendation for this wonderful support site.

I've encountered a problem recently.

When I tried to add a new featured/special product , it works fine when I only have about 6000 products in the database.

However when I have more than 10,000 products it stops working!

No error messages pops up. Its just that the drop down list with all my products and the Available/Expiry date fields refuses to show up.:blink:

Woud really appreciate if anyone could help me this issue.

I'm using zen cart 1.3.7.1 on a windows server, phpmyadmin 2.7.0 , Mysql 5.0.24 PHP version 5.1.5

Thanks alot~!