Forums / General Questions / issues with new site release warning unable to write to config file

issues with new site release warning unable to write to config file

Locked

Views: 949

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
25 Dec 2007, 7:02 PM
#1
whiteracing avatar

whiteracing

New Zenner

Join Date:
Dec 2007
Posts:
22
Plugin Contributions:
0

issues with new site release warning unable to write to config file

Warning Warning: I am able to write to the configuration file: /home/whiterac/public_html/includes/configure.php. This is a potential security risk - please set the right user permissions on this file (read-only, CHMOD 644 or 444 are typical). You may need to use your webhost control panel/file-manager to change the permissions effectively. Contact your webhost for assistance.

Can anyone tell me what this error is and how i can fix it?

http://whiteracingproducts.com/

25 Dec 2007, 8:04 PM
#2
Kim avatar

Kim

Obaa-san

Join Date:
Jun 2003
Location:
West Coast, North America
Posts:
26,668
Plugin Contributions:
0

Re: issues with new site release warning unable to write to config file

You may need to use your webhost control panel/file-manager to change the permissions effectively.

Have you changed the permissions as instructed?

Please do not PM for support issues: a private solution doesn't benefit the community.

Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.

25 Dec 2007, 10:38 PM
#3
whiteracing avatar

whiteracing

New Zenner

Join Date:
Dec 2007
Posts:
22
Plugin Contributions:
0

Re: issues with new site release warning unable to write to config file

When i go to change the permissions, it prevents the home page from loading.

25 Dec 2007, 10:54 PM
#4
Kim avatar

Kim

Obaa-san

Join Date:
Jun 2003
Location:
West Coast, North America
Posts:
26,668
Plugin Contributions:
0

Re: issues with new site release warning unable to write to config file

You only change the permissions on two files - includes/configure.php and admin/includes/configure.php

Please do not PM for support issues: a private solution doesn't benefit the community.

Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.