Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Login to Admin area

Login to Admin area

Locked

Views: 1,057

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
10 Jan 2008, 8:32 PM
#1
itotree avatar

itotree

New Zenner

Join Date:
Mar 2006
Posts:
16
Plugin Contributions:
0

Login to Admin area

Hello.
I am moving my site to another hosting and upgrading to 1.3.8 at the same time.
Upgrading database was done without trouble and works now but admin area.
It suppose to show login screen when I type http://mydomain.com/admin but shows Error like followings;

Forbidden
You don't have permission to access /admin/ on this server.

Apache/2.0.59 (CentOS) Server at superhaircare.com Port 80

If I type http://mydomain.com/admin/login.php then works.
sometihg wrong on configure.php?

When I uploaded files, all of .htaccess was failed to upload somehow.
Does it affect to this trouble?
Please someone help..