Zen Cart Logo
Forums / General Questions / unable to upload product pic via the admin area

unable to upload product pic via the admin area

Locked

Views: 1,834

Results 1 to 8 of 8
This thread is locked. New replies are disabled.
12 Jan 2008, 11:18 AM
#1
efransi avatar

efransi

New Zenner

Join Date:
May 2006
Posts:
19
Plugin Contributions:
0

unable to upload product pic via the admin area

dear all ,
I did manage to move my zencart to another server, everything worked fine, till i start trying to upload pic using the product info page as well as using IM2 which worked perfectly before moving my webshop to the new server ....

I did checked ..Tools --> Server/Version Info in your Zen Cart admin panel
upload_tmp_dir no value no value
file_uploads On On
upload_max_filesize 5M 5M

and these settings seems okay, the pic am trying to upload is a jpg and its 50kb in size ..

i did figure out getting an error on the top of the admin after trying to upload the pix ...stating ....Unable to upload default image file

I did check the permissions and file attribute on the images folder and ther were set to 777 !

someone with an idea ?is that still a permission issue ? or a db issue ?
Thanks,
eitje

12 Jan 2008, 6:17 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: unable to upload product pic via the admin area

efransi:

upload_tmp_dir no value no value

This is quite possibly the problem. I suggest talking to your hosting company to get that set to a folder that's got write privileges.

18 Jan 2008, 10:18 PM
#3
efransi avatar

efransi

New Zenner

Join Date:
May 2006
Posts:
19
Plugin Contributions:
0

Re: unable to upload product pic via the admin area

Thanks Dr ....
I did check out this settings on other site which I did create and the PHP settings were exactly the same on both sites ,and the other site is working perfectly in respect of uploading pix , however the working site is loocated on a diffrent server rather than this one ....

I did try to reinstall zencart again on a new subfolder under the root dir of my current server (with uploading prob) and i was getting this note from the check install page ...see attached file
could this has to do with the image upload issue ?
adding products to the site is working fine , except the default pix and the IH uploads !

please helppppppppppppp..

18 Jan 2008, 10:28 PM
#4
efransi avatar

efransi

New Zenner

Join Date:
May 2006
Posts:
19
Plugin Contributions:
0

Re: unable to upload product pic via the admin area

with attachment ...sorry !

18 Jan 2008, 10:40 PM
#5
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: unable to upload product pic via the admin area

What did your hosting company have to say?

19 Jan 2008, 12:02 PM
#6
efransi avatar

efransi

New Zenner

Join Date:
May 2006
Posts:
19
Plugin Contributions:
0

Re: unable to upload product pic via the admin area

I'm still waiting for their reply ...
Thanks,

21 Jan 2008, 9:26 AM
#7
efransi avatar

efransi

New Zenner

Join Date:
May 2006
Posts:
19
Plugin Contributions:
0

Re: unable to upload product pic via the admin area

Well looks like the ISP is having a coupole of issues at their end , they will move the data to another server , then I will give it ago again and let u know ...
Thanks,
Eitje

21 Jan 2008, 9:36 AM
#8
efransi avatar

efransi

New Zenner

Join Date:
May 2006
Posts:
19
Plugin Contributions:
0

Re: unable to upload product pic via the admin area

Well looks like the ISP is having a coupole of issues at their end , they will move the data to another server , then I will give it ago again and let u know ...
Thanks,
Eitje