New Zenner
- Join Date:
- Jan 2008
- Posts:
- 2
- Plugin Contributions:
- 0
One or more reasons...
To scrap this cart and start trying others. Okay, okay, I am a bit frustrated. Here's my story:
I am attempting to install on an Ubuntu machine. I have followed the installation steps several times and all I ever get (besides some error messages I've resolved) is that damn "You are seeing this page for one or more reasons:" page. Nothing useful whatsoever. Just that generic worthless page.
I have scoured the docs, FAQs, and this forum. I am doing this all locally, so no FTP timeouts. I have unzipped the archive into the proper directory. Renamed the config files. Changed permissions. I have created my db and put the proper values in the config files.
I am seeing this message every time I hit the page:
[error] [client 127.0.0.1] PHP Notice: Constant IS_ADMIN_FLAG already defined in /my/path/includes/application_top.php on line 27
Anybody have any idea?
"They're always after me_lucky_charms!"