Zen Cart Logo
Forums / Installing on a Linux/Unix Server / unable to login to admin after move to new server

unable to login to admin after move to new server

Locked

Views: 1,849

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
5 Mar 2008, 10:58 PM
#1
psychosis avatar

psychosis

New Zenner

Join Date:
Apr 2006
Posts:
44
Plugin Contributions:
0

unable to login to admin after move to new server

i searched, and found some threads, but none of the solutions given worked for me.

i moved all my code over, and reinstalled. i currently run 1.2.7 since that was what i had, and i was told to install the old version to make sure it works, and have an existing site up, and then upgrade after everything is loaded on the new server.
the front of the site works fine.
logging into the admin section just refreshes the page with this

Fatal error: Call to a member function Execute() on a non-object in /home/vinyhaa1/public_html/includes/functions/sessions.php on line 72

6 Mar 2008, 6:49 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: unable to login to admin after move to new server

v1.2.7 is not designed to work on PHP5 or MySQL 5 and, judging by the error message, you're likely using PHP5 on your new server.

Time to upgrade.

In the meantime, you may get temporary relief from these:
http://www.zen-cart.com/forum/showpost.php?p=287587&postcount=26
http://www.zen-cart.com/forum/showthread.php?t=84660