Hi DrByte,
Thanks for the reply. But I am not really concerned with the SSL issue, just threw that in as it is part of the error message.
What I AM trying to determine is why I am getting the error messages RE cURL during a new install, when in fact I currently have one ZenCart install (v.1.3.8) that is working absolutely fine, including PayPal Express (cURL dependant) on the SAME exact server. Additionally the admin/tools/server info reports that cURL is enabled and working.
Further, on the same exact server I have a ZenCart 1.2.7 install (the install I wish to upgrade) that admin/tools/server info ALSO reports that cURL is enabled & working.
So the issue is why am I getting the error messages RE cURL during the ZenCart 1.3.8 install on a server that HAS cURL installed, enabled & working. Are the error messages actually only being triggered by the lack of SSL, and there is no cURL issue on my server?
Thanks again,
Kevin
klog:
Hi all,
I am encountering a similar issue with cURL. I currently have 2 Zencart installations on the same server, 1 install is 1.3.8, and 2nd install is 1.2.7.
Both working installs report that cURL (libcurl/7.18.0 OpenSSL/0.9.8b zlib/1.2.3 libidn/0.6.5) is installed and enabled (zencart-admin/tools/server info).
Now I am trying to update my 1.2.7 install to 1.3.8, however when going to zc_install I am getting RED messages indicating cURL/SSL issues. I do NOT have a SSL, don't need one (as far as I know). I plan on using PayPal as my payment processor, therefore I believe the only security SSL issues are their worry, not mine.
So, why is zc_install telling me I have a cURL/SSL problem? Should I ignore them and just go on with the install? & hope for the best?
Thanks,
Kevin
ZC_Install messages:
CURL problems detected: 6 => name lookup timed out more info...
CURL requires SSL support. Please notify webmaster or hosting company. 6 => name lookup timed out more info...
CURL problems detected: 7 => couldn't connect to host more info...
CURL requires SSL support. Please notify webmaster or hosting company. 7 => couldn't connect to host