Zen Cart Logo
Forums / Installing on a Linux/Unix Server / After installation admin page will not open properly

After installation admin page will not open properly

Locked

Views: 1,774

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
7 Mar 2008, 2:56 AM
#1
orphee avatar

orphee

New Zenner

Join Date:
Mar 2008
Posts:
2
Plugin Contributions:
0

After installation admin page will not open properly

This is my problem.. I install and can open the store front no problem, but the admin page brings up this error msg:

Fatal error: Cannot instantiate non-existent class: messagestack in /home/etc/etc/etc/store/includes/autoload_func.php on line 79

help?

7 Mar 2008, 8:34 AM
#2
superprg avatar

superprg

Totally Zenned

Join Date:
Feb 2006
Location:
Chicago
Posts:
1,349
Plugin Contributions:
0

Re: After installation admin page will not open properly

You probably havent copied all the required files
admin\includes\classes\message_stack.php