Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / cant see ZC_install

cant see ZC_install

Locked

Views: 2,123

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
27 Mar 2008, 9:02 PM
#1
valnoren avatar

valnoren

New Zenner

Join Date:
Mar 2006
Posts:
63
Plugin Contributions:
0

cant see ZC_install

Im updating on a test server and everytime I go to zc_install/index.php I get:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

anyideas as to why?

27 Mar 2008, 9:34 PM
#2
fairestcape avatar

fairestcape

Totally Zenned

Join Date:
Mar 2008
Location:
Cape Town & London (depends on the season)
Posts:
2,957
Plugin Contributions:
0

Re: cant see ZC_install

As the error states - "internal server error" - so you (your host) should check the error log to see what's causing it. As there are a huge number of possibilities, it would be futile to suggest them here.

Look at the error log - it's the best way.

If you have C-Panel, you can view the log yourself.

Once the log points to a specific problem, post the details here and someone may be clever enough to assist...

27 Mar 2008, 9:54 PM
#3
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: cant see ZC_install

You might need to rename your /zc_install/.htaccess file to htaccess_OFF depending on whether your server has certain restrictions imposed in it.

30 Apr 2008, 2:05 PM
#4
valnoren avatar

valnoren

New Zenner

Join Date:
Mar 2006
Posts:
63
Plugin Contributions:
0

Re: cant see ZC_install

Dr. Byte you are brilliant!

That fixed it!