Zen Cart Logo
Forums / Basic Configuration / Cant access admin

Cant access admin

Locked

Views: 862

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
26 May 2008, 12:35 PM
#1
fantasticals avatar

fantasticals

New Zenner

Join Date:
Mar 2007
Location:
Cheshire
Posts:
73
Plugin Contributions:
0

Cant access admin

Zen cart 1.3.8 site stable for months, suddenley cant get access to admin, URL loads but page loads blank with no login boxes ? No changes made.

Error log is showing:

[Mon May 26 08:30:39 2008] [error] [client XXXXXXXX] PHP Warning: require(includes/extra_datafiles/googlefroogle.php) [<a href='function.require'>function.require</a>]: failed to open stream: Too many open files in /var/www/vhosts/puppetstoyou.com/httpdocs/XXXXXXXXX/includes/init_includes/init_file_db_names.php on line 40
[Mon May 26 08:30:39 2008] [error] [client XXXXX] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required 'includes/extra_datafiles/googlefroogle.php' (include_path='.:.:/usr/XXXX/pear') in /var/www/vhosts/puppetstoyou.com/httpdocs/XXXXXXX/includes/init_includes/init_file_db_names.php on line 40