Zen Cart Logo
Forums / Templates, Stylesheets, Page Layout / Admin Page will not load due to error message

Admin Page will not load due to error message

Locked

Views: 1,463

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
23 Jun 2008, 9:31 PM
#1
anniebelle11 avatar

anniebelle11

New Zenner

Join Date:
Jun 2008
Posts:
3
Plugin Contributions:
0

Admin Page will not load due to error message

I am getting the following error message when I try to load my admin page:

Warning: main(/mnt/w0702/d25/s46/b0297b00/www/anniebelledesigns.com/shop/includes/languages/english/meta_tags.php) [function.main]: failed to open stream: No such file or directory in /mnt/w0702/d25/s46/b0297b00/www/anniebelledesigns.com/shop/admin/includes/languages/english.php on line 50

Fatal error: main() [function.require]: Failed opening required '/mnt/w0702/d25/s46/b0297b00/www/anniebelledesigns.com/shop/includes/languages/english/meta_tags.php' (include_path='.:/usr/local/nf/lib/php') in /mnt/w0702/d25/s46/b0297b00/www/anniebelledesigns.com/shop/admin/includes/languages/english.php on line 50

I have tried reloading the admin folder and the languages folder and still get the same error message. Please help!
thanks ~

23 Jun 2008, 10:26 PM
#2
tinamartinez avatar

tinamartinez

New Zenner

Join Date:
Aug 2005
Posts:
52
Plugin Contributions:
0

Re: Admin Page will not load due to error message

the message is saying that it can't find the meta_tags.php file on the server

It is located in /shop/includes/languages/english/meta_tags.php

Check to see if you have it on your computer and upload it again. If you dont have it copy it from the distribution of your version of zen cart.

24 Jun 2008, 1:21 AM
#3
anniebelle11 avatar

anniebelle11

New Zenner

Join Date:
Jun 2008
Posts:
3
Plugin Contributions:
0

Re: Admin Page will not load due to error message

thanks! I was able to get into the login page, but now I get this message:

Not Found

The requested URL /shop/admin/index.php was not found on this server.

I've got a website already and the server (through Netfirms) works fine otherwise. Please help!