Zen Cart Logo
Forums / General Questions / Newbe Needs A Little Help

Newbe Needs A Little Help

Locked

Views: 1,663

Results 1 to 7 of 7
This thread is locked. New replies are disabled.
2 Jul 2008, 12:34 AM
#1
fords4life avatar

fords4life

New Zenner

Join Date:
Jun 2008
Posts:
3
Plugin Contributions:
0

Newbe Needs A Little Help

First off, this has been a pretty easy program to figure out so far. I haven't done anything crazy, but my abilities are very limited. I have everything up and running ok for the most part, but I keep getting "Returned Email:See Transcript For Detail" emails. When new customers sign up, I always get this email:

The original message was received at Tue, 1 Jul 2008 12:36:54 -0700
from localhost.localdomain [127.0.0.1]

----- The following addresses had permanent fatal errors -----
[email protected]
(reason: 553 sorry, your mail was administratively denied. (#5.7.1))

----- Transcript of session follows -----
... while talking to relay-hosting.secureserver.net:

MAIL From:[email protected] SIZE=1891
<<< 553 sorry, your mail was administratively denied. (#5.7.1)
501 5.6.0 Data format error

The rest is the welcome email message. Anyone got any clue as to how I can get this fixed? Thanks a bunch in advance, this site has been very helpful in getting my first business up and running online.

2 Jul 2008, 12:57 AM
#2
charmedbytina2 avatar

charmedbytina2

Totally Zenned

Join Date:
Mar 2007
Location:
AZ
Posts:
1,890
Plugin Contributions:
0

Re: Newbe Needs A Little Help

Check your email settings. You may have a setting selected that your host doesn't like. You may need to set up cURL settings for proxy too - depending on who you are hosted with.

Tina

2 Jul 2008, 1:22 AM
#3
fords4life avatar

fords4life

New Zenner

Join Date:
Jun 2008
Posts:
3
Plugin Contributions:
0

Re: Newbe Needs A Little Help

charmedbytina2:

Check your email settings. You may have a setting selected that your host doesn't like. You may need to set up cURL settings for proxy too - depending on who you are hosted with.

Tina

Hosted with godaddy.com right now.

2 Jul 2008, 1:34 AM
#4
fords4life avatar

fords4life

New Zenner

Join Date:
Jun 2008
Posts:
3
Plugin Contributions:
0

Re: Newbe Needs A Little Help

Did some more playin around just now and got it figured out!

2 Jul 2008, 3:20 AM
#5
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,805
Plugin Contributions:
15

Re: Newbe Needs A Little Help

and the solution....

You might just help someone with the same problem.:yes:

3 Jul 2008, 6:41 PM
#6
momoftwins avatar

momoftwins

New Zenner

Join Date:
Jul 2008
Posts:
4
Plugin Contributions:
0

Re: Newbe Needs A Little Help

dbltoe:

and the solution....

You might just help someone with the same problem.:yes:

Yes please... I just discovered the same problem and use godaddy.

thanks!

Carol

4 Jul 2008, 11:55 AM
#7
momoftwins avatar

momoftwins

New Zenner

Join Date:
Jul 2008
Posts:
4
Plugin Contributions:
0

Re: Newbe Needs A Little Help

I got it to work...

I added a new email address with GoDaddy for the store and then used that email@domain_name.com instead of ISP email address.

Then changed EMAIL ADDRESS to email@domain_name.com... instead of ISP email address...

The test message seemed to work but I have not turned any CC email options on.

Carol