New Zenner
- Join Date:
- Apr 2008
- Location:
- New York, USA
- Posts:
- 14
- Plugin Contributions:
- 0
Please help. My website has stop working
My emailed worked well for months. I'm using Yahoo as my hosting, they use smtpauth. From there i have all the emails fowarded to my personal email. I "had" it configured properly. I noticed i wasnt get my [new order} emails. So i just check and i'm getting:
Email Error: SMTP Error: Could not connect to SMTP host.
When i try sending any customer an email from the admin. I need to fix this propblem. If anyone can walk me though it i would be very greatful
Wrendora