Zen Cart Logo
Forums / General Questions / Unable to update in admin

Unable to update in admin

Locked

Views: 1,089

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
16 Jul 2008, 8:54 AM
#1
ryk avatar

ryk

Totally Zenned

Join Date:
Oct 2004
Location:
Southport, UK
Posts:
3,644
Plugin Contributions:
6

Unable to update in admin

We have an odd situation with a client - he can access his admin and do everything...except update! This problem is in both define_page_editor and product data entry pages. He can make the changes, but as soon as he clicks save or preview depending where he is, his computer hangs up and the next page fails to load.

He has tried with plain text, html area and FCK editor. He has tried IE7, FF & Safari. He has tried 3 different computers and (probably) 2 different ISPs. Everything was OK up to about 3 weeks ago when he went away on holiday and didn't access the site at all during his absence.

The thing that makes this so weird is that for us, everything works perfectly! We have used 3 different PCs (in 2 different countries!) on 2 different ISPs and all 3 browsers mentioned above, but we can not get it to fail.

Any ideas would be welcome.

16 Jul 2008, 9:13 AM
#2
website_rob avatar

website_rob

Inactive

Join Date:
Oct 2006
Location:
Alberta, Canada
Posts:
4,572
Plugin Contributions:
0

Re: Unable to update in admin

Here's an oddball suggestion, if he hasn't turned his Computer OFF while having this problem, have him do so now; leave it OFF for a minute or two.

It may sound strange but turning one's Computer OFF will force a reset of everything. This has a tendency to sometimes clear up "strange" or "unusual" problems.

16 Jul 2008, 9:25 AM
#3
ryk avatar

ryk

Totally Zenned

Join Date:
Oct 2004
Location:
Southport, UK
Posts:
3,644
Plugin Contributions:
6

Re: Unable to update in admin

Thanks - but not the solution (and he had tried different computers).

17 Jul 2008, 6:49 AM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Unable to update in admin

Just a random thought ... have you tried ensuring that mod_security is disabled for his admin area, just in case there are rules for his block(s) of IPs and the kind of data he's submitting? (ie: maybe there are URLs on the page and are getting flagged?)

Are there any errors in the apache errorlog? Or any PHP errors in a PHP error log (try the debug logging tool in the FAQ area)?