Zen Cart Logo
Forums / General Questions / Unable to log into admin after server change.

Unable to log into admin after server change.

Locked

Views: 1,352

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
18 Jul 2008, 8:58 PM
#1
stanleymog avatar

stanleymog

New Zenner

Join Date:
Jan 2007
Posts:
31
Plugin Contributions:
0

Unable to log into admin after server change.

Hi all,

As the title suggests I have changed servers and done a fresh install, then followed the 'I want to move my Zen Cart installation to another host or a different server' guide https://www.zen-cart.com/tutorials/index.php?article=100 everything seems to be working except I cannot get admin to accept my user name and password.

I have tried Fix Cache Key - http://www.zen-cart.com/index.php?main_page=product_contrib_info&cPath=40_54&products_id=82 which reports No changes required.

I have also tried 'How do I change or reset my Admin Password? (I lost it)' https://www.zen-cart.com/tutorials/index.php?article=2

My site will send me a new password but that still doesn't work, after scanning page after page I am no nearer to finding the solution.

I am running

Zen cart 1.3.5 (I also installed this version)

phpMyAdmin - 2.11.6

MySQL client version: 4.1.22

Can anyone help please :cry:

18 Jul 2008, 9:07 PM
#2
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,809
Plugin Contributions:
15

Re: Unable to log into admin after server change.

You didn't mention the version of PHP or mySql but, my guess would be that your "centuries old" version of Zen doesn't like the new server.

18 Jul 2008, 9:34 PM
#3
stanleymog avatar

stanleymog

New Zenner

Join Date:
Jan 2007
Posts:
31
Plugin Contributions:
0

Re: Unable to log into admin after server change.

dbltoe:

You didn't mention the version of PHP or mySql but, my guess would be that your "centuries old" version of Zen doesn't like the new server.

I am running

Zen cart 1.3.5 (I also installed this version)

phpMyAdmin - 2.11.6

MySQL client version: 4.1.22

This is what I am running, is it possible to update straight to the latest version or do I do I it one version at a time?

18 Jul 2008, 10:10 PM
#4
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,809
Plugin Contributions:
15

Re: Unable to log into admin after server change.

Again, your version of PHP...
If your server is running 5.#, You will need to upgrade.

18 Jul 2008, 10:25 PM
#5
stanleymog avatar

stanleymog

New Zenner

Join Date:
Jan 2007
Posts:
31
Plugin Contributions:
0

Re: Unable to log into admin after server change.

dbltoe:

Again, your version of PHP...
If your server is running 5.#, You will need to upgrade.

:lamo: :censored: Thanks for your reply, this was not really what I wanted to hear, its took me over a month to get this far!

Time to find some one who wants a part time job installing it for me!

Maybe things will not look so bad after a nights sleep!

18 Jul 2008, 10:30 PM
#6
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,809
Plugin Contributions:
15

Re: Unable to log into admin after server change.

Unless you have MANY mods, it's not that difficult. You can also set up 1.3.8a Zen in a different directory with a copy of your database and let the installer update your database.
BE SURE TO BACKUP when doing any changes:yes: