Zen Cart Logo
Forums / Installing on a Linux/Unix Server / SSL received a record that exceeded the maximum permissible length

SSL received a record that exceeded the maximum permissible length

Locked

Views: 51,389

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
23 Jul 2008, 11:08 AM
#1
dangstrongdd avatar

dangstrongdd

New Zenner

Join Date:
Jul 2008
Posts:
2
Plugin Contributions:
0

SSL received a record that exceeded the maximum permissible length

Secure Connection Failed

An error occurred during a connection to db6442f6.fb.joyent.us.

SSL received a record that exceeded the maximum permissible length.

(Error code: ssl_error_rx_record_too_long)

The page you are trying to view can not be shown because the authenticity of the received data could not be verified.

* Please contact the web site owners to inform them of this problem.
23 Jul 2008, 11:21 AM
#2
dangstrongdd avatar

dangstrongdd

New Zenner

Join Date:
Jul 2008
Posts:
2
Plugin Contributions:
0

Re: SSL received a record that exceeded the maximum permissible length

please help me, this error had appeared when i had accessed to admin: https://db6442f6.fb.joyent.us/zen-cart/admin

23 Jul 2008, 2:22 PM
#3
vger avatar

vger

Past Contributor

Join Date:
Nov 2004
Location:
Norfolk, United Kingdom
Posts:
3,189
Plugin Contributions:
0

Re: SSL received a record that exceeded the maximum permissible length

You get that error because that address does not exist - either as an https or http address.

Vger