Zen Cart Logo
Forums / Basic Configuration / Parse time error (emergency)

Parse time error (emergency)

Locked

Views: 1,540

Results 1 to 9 of 9
This thread is locked. New replies are disabled.
23 Jul 2008, 8:28 PM
#1
deadheat1 avatar

deadheat1

New Zenner

Join Date:
Jun 2008
Location:
Sao Paulo, Brazil
Posts:
17
Plugin Contributions:
0

Parse time error (emergency)

Sorry to bother you. I accidently turned the store page parse time on and confront the error message. I unwillingly touched the place and crashed! I really need to repair this as soon as I can.
Please give me a solution without a big damage.

Message shown:
PHP Warming. Error_log (../../__/cache/page_parse_time.log)Function.error-log failed to open stream: Permission denied in ......\includes\classes\logger.php on line 60

I have no idea to fix this. Please please advise me A solution.
Thank you for your help.

23 Jul 2008, 8:59 PM
#2
rik avatar

rik

New Zenner

Join Date:
Nov 2005
Location:
Netherlands
Posts:
49
Plugin Contributions:
0

Re: Parse time error (emergency)

Have you defined the log destination in admin?
Are the file and directory made with the correct permissions?

23 Jul 2008, 10:14 PM
#3
merlinpa1969 avatar

merlinpa1969

Totally Zenned

Join Date:
Mar 2004
Posts:
13,031
Plugin Contributions:
4

Re: Parse time error (emergency)

If you want to save the parrse time logs a few things are in order,

first I would move teh file above the site root ( not accessable to the public )

then set the permissions to 777 or 755 depending on the host,

then in your ZC admin under logging edit the server path to reflect the new location,

24 Jul 2008, 12:48 AM
#4
deadheat1 avatar

deadheat1

New Zenner

Join Date:
Jun 2008
Location:
Sao Paulo, Brazil
Posts:
17
Plugin Contributions:
0

Re: Parse time error (emergency)

Merlinpa1969:

If you want to save the parrse time logs a few things are in order,

first I would move teh file above the site root ( not accessable to the public )

then set the permissions to 777 or 755 depending on the host,

then in your ZC admin under logging edit the server path to reflect the new location,

Yes this sounds like a good way to go, Merlinpa.
However, I am not sure what teh file means. Could you tell me what teh file is please? Thank you all so much for quick response. I really appreciate it.

24 Jul 2008, 12:53 AM
#5
deadheat1 avatar

deadheat1

New Zenner

Join Date:
Jun 2008
Location:
Sao Paulo, Brazil
Posts:
17
Plugin Contributions:
0

Re: Parse time error (emergency)

Rik:

Have you defined the log destination in admin?
Are the file and directory made with the correct permissions?

No. Actually, no willing to make it turn on (true) somehow I clicked it to on. So, I totally messed up. I just want to switch off store parse to return as it was. Thank you so much for your help.

24 Jul 2008, 1:00 AM
#6
deadheat1 avatar

deadheat1

New Zenner

Join Date:
Jun 2008
Location:
Sao Paulo, Brazil
Posts:
17
Plugin Contributions:
0

Re: Parse time error (emergency)

deadheat1:

Yes this sounds like a good way to go, Merlinpa.
However, I am not sure what teh file means. Could you tell me what teh file is please? Thank you all so much for quick response. I really appreciate it.

Sorry Merlinpa, I do not want to save parse time at all. I just need to turn it off (changing it to false) Could you give an idea? Thank you for your help.

24 Jul 2008, 2:02 AM
#7
merlinpa1969 avatar

merlinpa1969

Totally Zenned

Join Date:
Mar 2004
Posts:
13,031
Plugin Contributions:
4

Re: Parse time error (emergency)

log into your admin go to configuration logging and turn save pars times off

24 Jul 2008, 12:20 PM
#8
deadheat1 avatar

deadheat1

New Zenner

Join Date:
Jun 2008
Location:
Sao Paulo, Brazil
Posts:
17
Plugin Contributions:
0

Re: Parse time error (emergency)

Thank you very much for support.

Yet, I am not really sure where I should touch to recover (turning store page parse time off). At this moment, the browser can not even load the admin login page what so ever. Even though I want to switch the parse time off, I am totally lost. Best solution without modifying others configuration?

I appreciate your understanding
Thank you

24 Jul 2008, 1:07 PM
#9
deadheat1 avatar

deadheat1

New Zenner

Join Date:
Jun 2008
Location:
Sao Paulo, Brazil
Posts:
17
Plugin Contributions:
0

Re: Parse time error (emergency)

Merlinpa,
You left me a great clue. I was thinking why the heck I can not load the admin login page...... Permission? That was you gave me another route.

There you have it. I set "Cache folder" 777 temporally and load the admin page!!! It loaded!

So, I quickly switch store page parse time off..... phew~

By the way, am I supposed to leave "cache folder" 777?
Is it a common sense to ask?

Thank you so much for your support!
Great team!

coffee?