Zen Cart Logo
Forums / Installing on a Linux/Unix Server / 1030 Got error 134 from storage engine

1030 Got error 134 from storage engine

Locked

Views: 2,734

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
1 Aug 2008, 7:05 PM
#1
john_john avatar

john_john

New Zenner

Join Date:
Aug 2008
Posts:
2
Plugin Contributions:
0

1030 Got error 134 from storage engine

Hi

anyone who can help me with this error ?
i'm a newbie with this.
i get this error in index :

1030 Got error 134 from storage engine
in:
[db_cache table]

Please help. Thanx :smile:

1 Aug 2008, 7:13 PM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: 1030 Got error 134 from storage engine

When was this presented?

While/during install?
After installed?

Server info?
php ver
mysql ver
apache ver?

etc

1 Aug 2008, 7:34 PM
#3
john_john avatar

john_john

New Zenner

Join Date:
Aug 2008
Posts:
2
Plugin Contributions:
0

Re: 1030 Got error 134 from storage engine

its happens suddenly.
i didn't do anything. its been running for 2 months.
and lately have been down few times and today i've got the message.

server info :

Apache version 2.2.9 (Unix)
MySQL version 5.0.51a-community
PHP version 5.2.6

Thank you :)

1 Aug 2008, 7:54 PM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 1030 Got error 134 from storage engine

Based on the resolution posted in the discussion found in the "Similar Threads" section below, it's a problem with your server, which either you and/or your hosting company will have to resolve.