Zen Cart Logo
Forums / General Questions / Admin Page Blank

Admin Page Blank

Locked

Views: 912

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
13 Sep 2008, 1:15 PM
#1
mongey avatar

mongey

New Zenner

Join Date:
Sep 2008
Posts:
1
Plugin Contributions:
0

Admin Page Blank

Hi I'm moving a site to another server and when i goto /admin/ all i see is a blank white page. I've uploaded the Debug page and I am recieving these errors

[13-Sep-2008 13:03:47] PHP Warning:  main() [<a href='function.main'>function.main</a>]: Unable to access /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/includes/classes/db/MSSQL/query_factory.php in /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/admin/includes/init_includes/init_database.php on line 18
[13-Sep-2008 13:03:47] PHP Warning:  main(/var/www/vhosts/rtech.ie/httpdocs/itbits.ie/includes/classes/db/MSSQL/query_factory.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/admin/includes/init_includes/init_database.php on line 18
[13-Sep-2008 13:03:47] PHP Warning:  main() [<a href='function.main'>function.main</a>]: Unable to access /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/includes/classes/db/MSSQL/query_factory.php in /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/admin/includes/init_includes/init_database.php on line 18
[13-Sep-2008 13:03:47] PHP Warning:  main(/var/www/vhosts/rtech.ie/httpdocs/itbits.ie/includes/classes/db/MSSQL/query_factory.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/admin/includes/init_includes/init_database.php on line 18
[13-Sep-2008 13:03:47] PHP Fatal error:  main() [<a href='function.require'>function.require</a>]: Failed opening required '/var/www/vhosts/rtech.ie/httpdocs/itbits.ie/includes/classes/db/MSSQL/query_factory.php' (include_path='.:') in /var/www/vhosts/rtech.ie/httpdocs/itbits.ie/admin/includes/init_includes/init_database.php on line 18

Any way to fix it ?

13 Sep 2008, 2:07 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Admin Page Blank

In your configure.php file(s) you seem to have set the database type to "MSSQL" instead of "mysql"