New Zenner
- Join Date:
- May 2006
- Posts:
- 4
- Plugin Contributions:
- 0
Unable to login to admin area
Greetings!
I am trying to setup a website for my hemp clothing business and can't manage to log into the admin area.
CATALOG link: https://www.earthsfibres.ca (catalog is in the root)
ADMIN link: https://www.earthsfibres.ca/admin/index.php
TECH SUPPORT link: https://www.earthsfibres.ca/zc_install_complete/techsupp.php
[EDIT: ADMIN INFO DELETED]
-
I have just installed Zen Cart on a Linux server running Apache. https://www.blacksun.ca
-
The store itself loads fine and there are no error messages.
-
When I try and log into ADMIN I put in my user name and password and hit login there is no error message that appears, the admin area does not load, and my user name I just typed in along with the pwd gets erased. Essentially I am left with a fresh login page to the Admin area.
-
resending my admin password does not work either
-
I have also noticed that I am unable to create users on the main site... when I fill out all the info and hit send or ok there is no error or confirmation that is displayed... again I get left with a blank form again... as if I had not entered anything at all.
-
I have also tried renaming the .htaccess in the admin/includes directory but that has not helped
-
I have also tried reinstalling to make sure the password was correct, although it should give an error message if the password was wrong
-
I have also tried turning off the auto update checker in the ski_version_check.ini file....
If I think of or try anything else I will post it.
I have also read the info on this site regarding having no firewalls and making sure that the browsers cash is clean... accepts cookies and that is not the case here.
I also know that the Database was created successfully and that there is a record for my admin account.
Any help would be greatfully accepted.
Cheers.
~ Jano.