Zen Follower
- Join Date:
- Mar 2007
- Location:
- Houston
- Posts:
- 246
- Plugin Contributions:
- 1
Auction Lister Pro (ALP) Support
Babyface,
You will need to make sure that your cache directory is writable or change the cache location in /alp/includes/configure.php.
The "Call-time pass-by-reference has been deprecated" is an old message. It will be displayed by default as a notice that it is to be removed in the future. This is caused by the API toolkit and they have mentioned that they will work on this to remove these problems in the future. You can remove this message by suppressing errors and notices in /alp/inlcudes/application_top.php or in php.ini.
Also I notice that you are using a Windows based host. There is a function in the lister that may not work correctly with your environment unless you have some sort of mktime() function or Unix tools like Cygwin installed.
The rest of the problems you are having are because your token file is not setup correctly for some reason. The error message you emailed me hints at the path as your problem. "/var/www/vhosts/example.com/httpdocs/alp/config/my.token". This will need to be changed to d:\windows_directory\alp\includes etc etc etc
HTH
- David